Non-working internet connection

For those who need help with the worst kind of problems.

Moderator: Moderating Team

Post Reply
RatherBFlyin
Moderator
Posts: 3086
Joined: 09 Jan 2005, 06:52
Location: Apex, NC
Contact:

Non-working internet connection

Post by RatherBFlyin » 24 Jan 2010, 07:46

I had something happen to me today that was rather odd. Not even sure how best to explain what happened, but I'll try.

I was flying from SFO to SYD (a really, really long and lonely flight), when my Firefox windows stopped updating. When I clicked a link, the little whirly thing on the tab would flash, then it would say "Done" at the bottom of the window but the browser would not actually change the page. Same thing happened when I clicked refresh. There would be a momentary appearance of activity, then "Done," but nothing actually happened. It happened in Chrome too, except Chrome kept telling me that the webpage I was trying to get to did not exist. However, my connection to VATSIM was not interrupted, and DLMN and ASA were still able to get updates.

Now, I do use a wireless network to get online, and it does sometimes have problems. However, as far as Vista was concerned, I had a good connection to the wireless network, and I had both local and internet access. I reset both the wireless router and the actual modem, and at that point the connections for VATSIM, DLMN, and ASA all cut out. Vista was still showing that I was connected to the network with full access to the internet, except none of the programs that accessed the internet were sending or receiving any data. Vista's network error checking utility also said there were no problems. It wasn't until I completed the flight and rebooted the computer that I was able to actually get online again.

Does anyone have any thoughts of what I could have done differently to try to re-establish a working internet connection short of rebooting?

User avatar
Dennis
Management/Moderator
Posts: 2861
Joined: 03 Jan 2007, 16:40
Location: Bayamon, Puerto Rico
Contact:

Re: Non-working internet connection

Post by Dennis » 24 Jan 2010, 14:50

I have had that happen to me numerous times. What I do is:
1. Click repair on the connection
2. If that fails, reset the modem/wireless router.

If all else fails, a restart will do it.
Image
^^Courtesy of Fraser Jeffery. To SimAirline.net. It's been a blast!^^
*Click on the banner for the latest on Viewpoint, the official SimAirline.net blog*

sanins192
Management/Moderator
Posts: 7673
Joined: 26 Apr 2007, 21:08
Location: Warwick, England
Contact:

Re: Non-working internet connection

Post by sanins192 » 24 Jan 2010, 15:21

I always used to have that problem with Vista. Internet connection would cut out but I would still be connected to the modem and that would have internet access. I later found out it was the Belkin card that was not Vista compatible. When I switched to Windows 7 I upgraded to a £7 wireless card with external antenna that was supposedly the bargain of the century. It works wonderfully and I have no complaints about it.
Image

RatherBFlyin
Moderator
Posts: 3086
Joined: 09 Jan 2005, 06:52
Location: Apex, NC
Contact:

Re: Non-working internet connection

Post by RatherBFlyin » 24 Jan 2010, 18:33

I am definitely going to have to look into upgrading to Windows 7 at some point. For now though, it looks like I may be stuck if this happens again.

sanins192
Management/Moderator
Posts: 7673
Joined: 26 Apr 2007, 21:08
Location: Warwick, England
Contact:

Re: Non-working internet connection

Post by sanins192 » 24 Jan 2010, 23:46

What is the brand of your wireless adapter?
Image

RatherBFlyin
Moderator
Posts: 3086
Joined: 09 Jan 2005, 06:52
Location: Apex, NC
Contact:

Re: Non-working internet connection

Post by RatherBFlyin » 25 Jan 2010, 02:28

It is a Linksys USB adapter that I have been using, without any problems like the one I experienced yesterday, for a little over a year. I tried disconnecting and reconnecting the adapter several times, to no avail. It was only after I rebooted the computer that the problem went away, so I am not inclined to think the adapter caused the problem.

User avatar
flyingking12093
Pilot
Posts: 283
Joined: 24 Jul 2009, 04:56
Location: Minneapolis Minnesota
Contact:

Re: Non-working internet connection

Post by flyingking12093 » 25 Jan 2010, 06:05

I don't think it is anything to do with vista. I have windows 7 and that has been happening to me recently. I am not sure what it is, but it gets very annoying.
Bryan O'Fallon

Image
*What touchdown zone?*
Huge thanks to Fraser for the banner
Youtube, Flight simulations, Facebook

Post Reply