AI aircraft not showing up

We can help getting more planes in your sky.

Moderator: Moderating Team

Post Reply
rogerd
Pilot
Posts: 29
Joined: 12 Mar 2009, 00:38

AI aircraft not showing up

Post by rogerd » 18 Mar 2009, 19:48

I have installed several ai aircraft and they are installed . I have my traffic slider at 100% and I only see 1 or 2 ai planes delta and southwest no default aircraft and this is at KLGA at 13 1400 hours Is this the norm should I at least see more defaut aircraft?I have US air- Delta -Southwest- Frontier I am running FSX and Vista

Jeroen
Pilot
Posts: 66
Joined: 02 Mar 2009, 03:01
Location: Oahu, HI, USA

Re: AI aircraft not showing up

Post by Jeroen » 18 Mar 2009, 22:02

This could be normal as you only installed four different kind of AI airlines. If you only included four different packages (depending where you got them from) then it might even be so that you do not have every plane from those airlines.

What you can do is, for example, see if there is more packages available from those airlines, or see if you want to install more airlines (I would do this, it will greatly improve the realism) but you can also see at a major hub at one of these airlines, such as KATL (Atlanta) where Delta is located.. I'm sure you will see more than just two planes there :)
Image

rogerd
Pilot
Posts: 29
Joined: 12 Mar 2009, 00:38

Re: AI aircraft not showing up

Post by rogerd » 18 Mar 2009, 22:40

OK want to put in more traffic but when I try to put it in I get a pop up saying UNHANDLED EXECUTAION HAS OCCURED ACCESS TO THE PATH DENIED . Any idea what I have to do?

Jeroen
Pilot
Posts: 66
Joined: 02 Mar 2009, 03:01
Location: Oahu, HI, USA

Re: AI aircraft not showing up

Post by Jeroen » 18 Mar 2009, 23:26

Are you installing it through an installer? If so, then you should make sure that you run the installer with administrator rights (rightclick, run as administrator) when you're on Vista... seeing that the access to the path is denied makes me think that it has something to do with the admin rights.
Image

Post Reply